Drupal 8 upgrades

I did the latest security updates for Drupal 8 on this system, and ended up having new problems that I've not seen before. This showed up in my logs:

[Thu Jan 17 13:40:42.339572 2019] [:error] [pid 12676] [client 127.0.0.1:37080] PHP Fatal error:  Class 'TYPO3\\PharStreamWrapper\\Behavior' not found in drupal8/core/lib/Drupal/Core/DrupalKernel.php on line 484

The solution, of course, is to update the dependency modules, using

$ composer install --no-dev

 

Hacking: